Pop up requests for plugin

RESOLVED DUPLICATE of bug 83754

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 83754
13 years ago
13 years ago

People

(Reporter: Gokul Poduval, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050318
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050318

When I browse some websites using Macromedia Flash, Mozilla pops up a prompt at
every page requesting me to install the flash plugin. This even happens when the
page with the flash content is loading in the background. Since the placeholder
for flash plugins already asks you to install flash, could this pop-up request
be eliminated. Alternatively, a Firefox style yellow bar on top could be used.

Reproducible: Always

Comment 1

13 years ago
will be fixed with bug 83754 (see also Bug 19118)

workaround: Remove the libnullplugin.so files from your mozilla/plugin
directory. Then never a popup ask you for downloading the missing plug in.

*** This bug has been marked as a duplicate of 83754 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.