Crashes when uploading picture

RESOLVED INVALID

Status

--
critical
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: daniel.aleksandersen, Assigned: mikepinkerton)

Tracking

({crash})

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041201 Camino/0.8.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041201 Camino/0.8.2

When I try to design someting at the SpreadShirt.com shop, I got some problems
with Camino.

1: When I try to upload a picture to the shop to add it to a t-shirt, Camino
focus and unfocus the pop-up with the upload fields. It jumps into the
background and pop-up at the top again. Camino repeat this ca. 3 times before
leaving the window in the background. When I use Exposé (wan't tryien other
way's to get it in from) to get it back the window, sometimes, just slipp back
in the background again. I also experienced that Camino sends the windo to the
background when I press Browse.

2: When I type in text to be displayed on a t-shirt (or another product) and
tryies to remove the text again using backspace, Camino jumps back in history
(the same as bug #287803) causes me to lose all my text, design and selections.

3: Price updates much slower than in other browsers and are not always uo to
date. (price change based on your design)

4: Camino just crases sometimes while I have the site's shop in a tab or a
windo. Wasn't been able to figure out why. Sent Talkback crash reports.

Reproducible: Sometimes

Steps to Reproduce:
1. Since it's several problems I wrothe them in the Details field.

Comment 1

14 years ago
Please have only one problem in a bug. 2 is already a different bug but 1 3 and
4 should be different bugs. Also please test a nightly and see if the problems
happen there.

Updated

14 years ago
Keywords: crash
Summary: browser crashes when uploading picture and goes back in history when text is removed → Crashes when uploading picture and going back in history when text is removed
(Assignee)

Comment 2

14 years ago
please file separate bugs and then invalidate this one.

Comment 3

14 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.7.5) Gecko/20041201 Camino/0.8.2
> Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.7.5) Gecko/20041201 Camino/0.8.2
> 
> When I try to design someting at the SpreadShirt.com shop, I got some problems
> with Camino.
> 
> 1: When I try to upload a picture to the shop to add it to a t-shirt, Camino
> focus and unfocus the pop-up with the upload fields. It jumps into the
> background and pop-up at the top again. Camino repeat this ca. 3 times before
> leaving the window in the background. When I use Exposé (wan't tryien other
> way's to get it in from) to get it back the window, sometimes, just slipp back
> in the background again. I also experienced that Camino sends the windo to the
> background when I press Browse.
> 
> 2: When I type in text to be displayed on a t-shirt (or another product) and
> tryies to remove the text again using backspace, Camino jumps back in history
> (the same as bug #287803) causes me to lose all my text, design and selections.
> 
> 3: Price updates much slower than in other browsers and are not always uo to
> date. (price change based on your design)
> 
> 4: Camino just crases sometimes while I have the site's shop in a tab or a
> windo. Wasn't been able to figure out why. Sent Talkback crash reports.
> 
> Reproducible: Sometimes
> 
> Steps to Reproduce:
> 1. Since it's several problems I wrothe them in the Details field.

Bug #2 definitely exists. I just tried to create a T-shirt on the site by typing
in the text HELLO MOTO clicking on the next line below it then going back to
HELLO MOTO and erasing 2 letters. Once I was done erasing the two letters I was
immediately taken back a page in my history. I will refile as a new bug per the
request in comments.

Comment 4

14 years ago
290619 is the new bug for issue @2 in this report.

Comment 5

14 years ago
290619 is not resolved as of 20050414 in regards to this issue. It is still
occuring.

Comment 6

14 years ago
(In reply to comment #5)
> 290619 is not resolved as of 20050414 in regards to this issue. It is still
> occuring.

See that this is a dupe of 268887. Sorry for the wasted space. 290619 is now
marked as a dupe of 268887.

Updated

14 years ago
Summary: Crashes when uploading picture and going back in history when text is removed → Crashes when uploading picture
I can't repro parts 1, 3, or 4 in 20050419 nightly.  Regardless, each would need
a separate bug if the reporter observes them again in a recent build.  

Invalid per comment 2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.