FirefoxModern 1.1.1 (and where did FirefoxModern 1.0.3 go!?)

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED INVALID
13 years ago
2 years ago

People

(Reporter: Andrew Keyser, Assigned: alanjstr)

Tracking

unspecified

Details

(Whiteboard: In queue)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050324 Firefox/1.0+ (Legoguy; XFT+GTK2; opt. for P4 Prescott/SSE3)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050324 Firefox/1.0+ (Legoguy; XFT+GTK2; opt. for P4 Prescott/SSE3)

I was rather upset today to find that the FirefoxModern theme was not located
anywhere on the entire update site. None of the categories contained it with any
of the application version settings. Searching for the theme with the search box
revealed the link http://update.mozilla.org/themes/moreinfo.php?id=9&vid=10 -
which says removed or not available for this version - and all of the versions
say that. 

So the first part of the bug is: Why was FirefoxModern removed without my
knowing? Why wasn't I told? What's the reason for this?

Anyhow. The second part of the bug is that FirefoxModern 1.1.1 is available -
now supporting both standard 1.0 and 1.1 "Prefwindow V". The jar is at
http://turbogfx.homelinux.org/modern/jar/release/ffmodern_1.1.1.jar . The
preview image is at http://turbogfx.homelinux.org/modern/jar/release/preview.png .

The version strings are minVersion 1.0 and maxVersion 1.1 - if that's beyond
current accepted limits, let me know.


I would really like an explanation as to why 1.0.3 was removed... I'm just a
little.. angry..

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

13 years ago
Changed minVersion to 0.9 and maxVersion to 1.0.2 per suggestion.
Also some quick minor cleanups...
(Assignee)

Updated

13 years ago
Assignee: nobody → Bugzilla-alanjstrBugs
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: In queue
(Assignee)

Comment 2

13 years ago
If you haven't already, please use the Developer Control Panel to upload your addon
https://addons.update.mozilla.org/developers/
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.