wrong (old) URL reported with new talkback incident

VERIFIED DUPLICATE of bug 114394

Status

Core Graveyard
Talkback Client
VERIFIED DUPLICATE of bug 114394
13 years ago
9 years ago

People

(Reporter: Hermann Schwab, Assigned: jay)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
When talkback comes up, the URL field still contains last reported URL.
That is practical, if you want to submit 10 reports of the same URL, it´s not
practical if there is no URL to report.

Today I crashed on shutdown, and deleted the contents of the URL field before
submitting.
http://talkback-public.mozilla.org/talkback/fastfind.jsp?search=2&type=iid&id=TB4613718Y
is showing the URL from a talkback I sent some hours before:
http://talkback-public.mozilla.org/talkback/fastfind.jsp?search=2&type=iid&id=4609158#id

Occasionally I noticed old content is submitted, though I was convinced to have
it deleted or supplied new content.

*** This bug has been marked as a duplicate of 114394 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

13 years ago
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: Talkback Client → Talkback Client
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.