Firefox crashes every time I attempt to navigate to this URL

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
13 years ago
4 years ago

People

(Reporter: Ted Fischer, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

I just don't know.

I can no longer use Firefox as I can't trust it not to crash if it encounters an
eBay page it doesn't like, since I list a lot on eBay.  Neither Netscape nor
(cringe) IE crash at this URL.

I want to use Firefox, but need some answers.

Reproducible: Always

Steps to Reproduce:
1.Put URL in Nav Bar
2.Press enter
3.

Actual Results:  
Firefox crashes ... Talback initiated.

Expected Results:  
Go to the web page without crashing

Talkback IDs from today:

TB4621577Y

TB4621640M

I can no longer use Firefox until this problem can be figured out.  I do a lot
of work on eBay, and can't have my browser keep crashing.
Works For Me: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6)
Gecko/20050312 Firefox/1.0.2 (stipe) and Mozilla/5.0 (Windows; U; Windows NT
5.0; en-US; rv:1.8b2) Gecko/20050326 Firefox/1.0+

Comment 2

13 years ago
WFM Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323
Firefox/1.0.2 Fedora/1.0.2-1.3.1

Comment 3

13 years ago
Is this something new? That is, did you recently upgrade to Firefox 1.0.1 (from
1.0) and notice the problem only after the upgrade?  
wfm with :
Mozilla/5.0 (Windows; U; Windows NT 5.2; de-DE; rv:1.8b2) Gecko/20050324
and 
Mozilla/5.0 (Windows; U; Windows NT 5.2; de-DE; rv:1.7.6) Gecko/20050321
Firefox/1.0.2

-> wfm
You could try it with the safemode. 
If you need enduser support you should ask in the mozilalzine.org help Forumsm
bugzilla isn't the right place for that.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Comment 5

13 years ago
Reviewed on Mozilla 1.0.1 - Suse Linux 9.0 - Page loads and displays ok!

Comment 6

13 years ago
Incident ID: 4621577
Stack Signature	js_GetGCThingFlags 8fc23ad5
Product ID	Firefox10
Build ID	2005022518
Trigger Time	2005-03-26 11:43:59.0
Platform	Win32
Operating System	Windows NT 5.0 build 2195
Module	js3250.dll + (0001a086)
URL visited	
User Comments	
Since Last Crash	248021 sec
Total Uptime	833760 sec
Trigger Reason	Access violation
Source File, Line No.
d:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.0_Depend/mozilla/js/src/jsgc.c, line 218
Stack Trace 	
js_GetGCThingFlags 
[d:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.0_Depend/mozilla/js/src/jsgc.c, line
218]
js_GC 
[d:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.0_Depend/mozilla/js/src/jsgc.c, line
1214]
js_ForceGC 
[d:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.0_Depend/mozilla/js/src/jsgc.c, line
1000]
nsAppShellService::Run 
[d:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.0_Depend/mozilla/xpfe/appshell/src/nsAppShellService.cpp,
line 495]
main 
[d:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.0_Depend/mozilla/browser/app/nsBrowserApp.cpp,
line 58]
KERNEL32.DLL + 0x2893d (0x7c59893d)

Incident ID: 4621640
Stack Signature	ntdll.dll + 0x206b (0x77f8206b) 916a46ce
Product ID	Firefox10
Build ID	2005022518
Trigger Time	2005-03-26 11:47:43.0
Platform	Win32
Operating System	Windows NT 5.0 build 2195
Module	ntdll.dll + (0000206b)
URL visited
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&category=43510&item=4368103179&rd=1&ssPageName=WDVW
User Comments	
Since Last Crash	66 sec
Total Uptime	833826 sec
Trigger Reason	Access violation
Source File, Line No.	N/A
Stack Trace 	
ntdll.dll + 0x206b (0x77f8206b)
nsXPCWrappedJSClass::CallMethod 
[d:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.0_Depend/mozilla/js/src/xpconnect/src/xpcwrappedjsclass.cpp,
line 973]
nsXPCWrappedJS::CallMethod 
[d:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.0_Depend/mozilla/js/src/xpconnect/src/xpcwrappedjs.cpp,
line 450]
SharedStub 
[d:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.0_Depend/mozilla/xpcom/reflect/xptcall/src/md/win32/xptcstubs.cpp,
line 147]
nsBrowserStatusFilter::ProcessTimeout 
[d:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.0_Depend/mozilla/xpfe/browser/src/nsBrowserStatusFilter.cpp,
line 295]
nsAppShellService::Run 
[d:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.0_Depend/mozilla/xpfe/appshell/src/nsAppShellService.cpp,
line 495]
main 
[d:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.0_Depend/mozilla/browser/app/nsBrowserApp.cpp,
line 58]
KERNEL32.DLL + 0x2893d (0x7c59893d)
Whiteboard: DUPEME

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.