Feedback agent sent report unexpectedly

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
14 years ago
8 years ago

People

(Reporter: bobharvey, Assigned: jay)

Tracking

Trunk
Future
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I was paging through the pictures at: 
http://www.bbc.co.uk/doctorwho/episodes/photostories/01autonattack/06.shtml 
and firefox crashed.  Fair enough, I got the feedback agent. 
 
I opened Konquerer to go back to the site so I could get the URL and used the 
X windows middle mouse button method to paste a similar URL in.  I wanted to 
use the backspace key to change 03.html to 06.html, and the feedback window 
vanished when I did. 
 
There was still an icon in the icon tray, and that opened a different status 
window that said the report had been sent.  Befoer I had a chance to fill in 
the 3rd box. 

Reproducible: Didn't try

Steps to Reproduce:
Won't be able to try again till it next crashes.

Updated

14 years ago
Assignee: firefox → jay
Component: General → Talkback
Product: Firefox → Core
QA Contact: general → chofmann
Version: unspecified → Trunk
(Assignee)

Comment 1

13 years ago
Can't fix since we don't have access to the Talkback source.  Setting Future
Target Milestone in case we ever do get a chance to hack Talkback.
Target Milestone: --- → Future

Updated

10 years ago
Component: Talkback Client → Talkback Client
Product: Core → Core Graveyard
We have not used Talkback in years and it is not longer maintained. Closing bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.