direccionar al país de origen al usar la busqueda web "Ctrl+K"

RESOLVED INVALID

Status

Mozilla Localizations
es-ES / Spanish
RESOLVED INVALID
13 years ago
12 years ago

People

(Reporter: Francisco Ludlow Saldivar, Assigned: RickieES aka Ricardo Palomares)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.7.6) Gecko/20050321 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.7.6) Gecko/20050321 Firefox/1.0.2

Cuando se utilizan los buscadores web (google, yahoo, etc..), se muestran las
opciones: Búsqueda:  x la Web x páginas en español  x páginas de Argentina (ó
españa).

Para quienes no vivimos en España o en Argentina (bajando la instalación para
Latinoamperica), esta opción no es últil, porque no permite limitar la búsqueda
al país en el que uno se encuentra.  Muchas veces no es suficiente con decir
"páginas en español".  FireFox debería permitir, al enlazarse con los buscadores
como google, yahoo, etc, identiricar automáticamente el país de origen (windows
lo tiene registrado), para así limitar la búsqueda.  En mi caso, me encuentro en
México y el 99% de mis búsquedas deben limitarse a mi país.

Gracias

Reproducible: Always

Steps to Reproduce:
1. Herramientas -> Búsqueda web ó Ctrl+ k
2. Escribir la frase a buscar, ejemplo "tratamiento de agua"
3. FireFox entra al buscador y muestra "argentina", en vez de "México"

Actual Results:  
Se difuculta encontrar la información deseada en mi región.

Expected Results:  
Direccionar el buscador al país en el que uno se encuentra,tal y como sucede en
IE y en Netscape

Comment 1

13 years ago
This appears to be a localization issue, I am going to move it over to that
product/component.  I can't really do much else, since I am not involved in the
localization aspects, and I am not sure how to test this since I don't
speak/read Spanish.
Component: Search → es-ES / Spanish
Product: Firefox → Mozilla Localizations

Comment 2

13 years ago
Created attachment 178690 [details]
Translation

Comment 3

13 years ago
Thank you for the translation, that explains things much better than using
babelfish.

Comment 4

13 years ago
*** Bug 275893 has been marked as a duplicate of this bug. ***
Don't forget to change the assignee/qa while moving it, since otherwise it'll just disappear off everyone's radar.
Assignee: p_ch → knocte
QA Contact: search
(Assignee)

Comment 6

12 years ago
I don't think this bug has still sense, since for Firefox 2.0, everyone will use Google.com, and Google servers will decide the redirections. As for Yahoo!, es-ES will use Yahoo! Spain, so we're sticking to current branding policy (whose URL at wiki.mozilla.org I can't find right now).
(Assignee)

Comment 7

12 years ago
It has been a week since my last comment and nobody has complained about it, so I think we resolve this as INVALID. knocte?
(Assignee)

Comment 8

12 years ago
Taking over.
Assignee: knocte → rpmdisguise-otros
(Assignee)

Comment 9

12 years ago
...And marking as INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.