I cannot access the sight, and I am possitive that it exists.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: brian.ward229, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

In the page at http://www.digisonline.com, your broswer reports that it does not
exist and to try to fix the name and search again.  However, on internet
explorer, I can still access the website, and when I search on google for it, I
can find it and cache it, but when I try to go any furthure, I get an error report.

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.digisonline.com
2.Wait
3.Recieve error

Actual Results:  
After a few second pause, I recieve an Alert message stating
"www.digisonline.com could not be found.  Please check the name and try again."

Expected Results:  
Accessed the page http://www.digisonline.com.
The site doesn't work for me in either IE or Firefox. Are you sure you can
access it with IE?
Site does not work in IE (or Fx) for me either, nor can I ping the site (unknown
host error).
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050412
Firefox/1.0+
Site http://www.digisonline.com/ Works For Me
It does indeed work now. It was most likely a temporary issue with the site itself.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.