Error: redeclaration of const ADD_BM_DIALOG_FEATURES, File: chrome://browser/content/utilityOverlay.js

RESOLVED FIXED in Firefox1.5

Status

()

Firefox
Bookmarks & History
P2
normal
RESOLVED FIXED
13 years ago
11 years ago

People

(Reporter: mano, Assigned: mano)

Tracking

({regression})

Trunk
Firefox1.5
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

.
Status: NEW → ASSIGNED
Priority: -- → P2
Target Milestone: --- → Firefox1.1
Blocks: 287924
No longer blocks: 287924
Created attachment 179369 [details] [diff] [review]
patch

pretty ugly, but defining consts in utilityOverlay wasn't a good idea anyway...
Attachment #179369 - Flags: review?(mconnor)
Flags: blocking-aviary1.1?
Whiteboard: [have patch]
Attachment #179369 - Flags: approval-aviary1.1a?

Comment 2

13 years ago
Comment on attachment 179369 [details] [diff] [review]
patch

please don't request approvals until you have reviews and when you do request
approvals, please include iformaion about the change, the risk, and any testing
that's been done. thanks.
Attachment #179369 - Flags: approval-aviary1.1a?
*** Bug 291008 has been marked as a duplicate of this bug. ***

Updated

13 years ago
Attachment #179369 - Flags: review?(mconnor) → review+
Comment on attachment 179369 [details] [diff] [review]
patch

asking approval for a regression fix.
Attachment #179369 - Flags: approval-aviary1.1a?

Comment 5

13 years ago
Comment on attachment 179369 [details] [diff] [review]
patch

a=asa
Attachment #179369 - Flags: approval-aviary1.1a? → approval-aviary1.1a+
Checking in base/content/browser.js;
/cvsroot/mozilla/browser/base/content/browser.js,v  <--  browser.js
new revision: 1.416; previous revision: 1.415
done
Checking in base/content/utilityOverlay.js;
/cvsroot/mozilla/browser/base/content/utilityOverlay.js,v  <--  utilityOverlay.js
new revision: 1.19; previous revision: 1.18
done
Checking in components/bookmarks/content/bookmarks.js;
/cvsroot/mozilla/browser/components/bookmarks/content/bookmarks.js,v  <-- 
bookmarks.js
new revision: 1.99; previous revision: 1.98
done
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Flags: blocking-aviary1.1?
Resolution: --- → FIXED
Whiteboard: [have patch]
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.