Mouseout Not Always Fired

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
6 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
20050325 trunk

Mouseout events in the UI are not always triggered. It appears that page loading
blocks mouseout events. If you click the back button to a page that takes a
second to load, and move your mouse off of the button before the page loads, the
button retains its mouseover state indefinitely. Occasionally the tooltip will
pop up even though the mouse is not over the button.

This is a regression that has occurred in the last 4 weeks or so.

Comment 1

14 years ago
Is this dupe of Bug 284664?
(Reporter)

Comment 2

14 years ago
This happens whether there is an iframe or not. Will double check this with
later build.

Updated

14 years ago
Version: unspecified → Trunk

Comment 3

13 years ago
This regression bug has seen little activity since filed, can you confirm if it
is still an issue on the latest trunk builds?
Assignee: bross2 → nobody
no response to comment#3
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.