Cannot play Yahoo Music in Firefox.

RESOLVED DUPLICATE of bug 121832

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 121832
13 years ago
13 years ago

People

(Reporter: allen_turner, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

My DSL provider is SBC Yahoo.  When I attempt to launch the music player
LaunchCast Plus, I receive this error message: "Error.  Sorry, we do not support
Netscape on the Windows Platform.  Error code 25 - 0"  The LaunchCast works fine
in Internet Explorer and in the Yahoo Browser, but not in Firefox.

Reproducible: Always

Steps to Reproduce:
1. Open http://music.yahoo.com/launchcast/stations/default.asp
2. Hit Radio Stations Guide to bring up
http://music.yahoo.com/launchcast/stations/default.asp
3.  Choose a station.

Actual Results:  
I receive this error message: "Error.  Sorry, we do not support Netscape on the
Windows Platform.  Error code 25 - 0" 

Expected Results:  
Launch the player

*** This bug has been marked as a duplicate of 121832 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.