bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

2 finger scrolling on new Powerbook's trackpad goes forward and backward in history

VERIFIED DUPLICATE of bug 282140

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 282140
14 years ago
14 years ago

People

(Reporter: Jessica, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/125.5.6 (KHTML, like Gecko) Safari/125.12
Build Identifier: Firefox/1.0.1

Haappens on all pages: 2 finger scrolling (vertical and horizontal) on my new Powerbook's trackpad 
goes forward and backward in history, not what it is supposed to do which is to scroll vertically and 
horizontally, which works fine in Safari and IE.

Reproducible: Always

Steps to Reproduce:
1. Scroll horizontally or vertically with 2 fingers on trackpad
2.
3.
Actual Results:  
Firefox takes me backward or forward in history

Expected Results:  
Scroll vertically or horizontally

This bug trains me to prefer Safari or IE because it causes confusion and loss of productivity

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 282140 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.