No ZIP builds fro the latest release or aviary nightly builds.

VERIFIED INVALID

Status

Thunderbird
Build Config
VERIFIED INVALID
13 years ago
13 years ago

People

(Reporter: LongTimeUser, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050314 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050314 Firefox/1.0.2

There are no new zip files for the released version of Firefox.
AND there SHOULD be.
Please bring them back, and put them somewhere we have to login to get them if
necessary!

Why should those of us that have supported this thing from almost the very
beginning suffer becasue you want to cater to IE and OE users that can't follwo
instructions about upgrading/installing?

Please bring them back. THere are those of us that prefer the zipped builds for
various reasons, and you'd think that those of you that make these sort of
decisions for us, would think more of us than to just blow us off like you have.

Reproducible: Always

Steps to Reproduce:
1.go to ftp site
2.click on released or latest aviary nightly
3.try to find recent(todays date or yesterdays)
Actual Results:  
I see no ZIP builds for the 1.0.2 released versoin , nor for the nightly aviary
1.0.1 archives.

Expected Results:  
The build software SHOULD have built ZIP builds and the folks that control them
SHOULD allow us to have them back, and realize NOT ALL of us need our hands held!
blocker -> normal (doesn't block development) and this is no problem with the
build config.

The Mozilla Foundation stopped releasing .zip Builds because there are many
problems with updating zip Builds. (security updates)

-> invalid 
Bugzilla IS NOT the place to discuss that !
You are free to compile your own version and .zip it.

Severity: blocker → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.