select dropdowns appear at wrong place after opening/closing sidebar or toolbars

RESOLVED DUPLICATE of bug 282812

Status

()

--
major
RESOLVED DUPLICATE of bug 282812
14 years ago
10 years ago

People

(Reporter: ajschult784, Assigned: roc)

Tracking

({regression})

Trunk
x86
Linux
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
This is basically bug 146108 all over again.  If I load a page with select
dropdowns, and then open, close or resize the sidebar (or a toolbar), the select
dropdowns appear in their old position.  This regressed between linux trunk
builds 2004101106 and 2004101205, indicating a regression from bug 238493.

gtk2 builds seem to be immune from this problem.
duplicate of bug 282182? try the patch there
I think roc means bug 282812
Depends on: 282812
(Reporter)

Comment 3

14 years ago
doh

*** This bug has been marked as a duplicate of 282812 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
No longer depends on: 282812
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.