All users were logged out of Bugzilla on October 13th, 2018

MSIE STOP Button will STOP animation of annoying animated GIFs. Firefox doesn't.

VERIFIED DUPLICATE of bug 256062

Status

()

--
minor
VERIFIED DUPLICATE of bug 256062
14 years ago
14 years ago

People

(Reporter: john.sumption, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

I don't see a way in Firefox to quickly halt the animation of annoying animated
GIFs.  In MSIE, simply pressing the "Stop loading page" button will do this,
even after the page is fully loaded.  In Firefox, the button is 'greyed out'
after the page is loaded.  I would like to see the functionality added to STOP
animated GIFs.  Thank you.

Reproducible: Always

Steps to Reproduce:
1.Load any page with animated GIFs.
2.
3.

Actual Results:  
Annoying animated GIFs

Expected Results:  
STOP button should cause animation of GIFs too STOP, as in MSIE

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 256062 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
The Esc-key also works.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.