not breaking text lines included in a <PRE> tag

VERIFIED DUPLICATE of bug 255117

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 255117
13 years ago
13 years ago

People

(Reporter: costinel, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8b2) Gecko/20050327 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8b2) Gecko/20050327 Firefox/1.0+

text after "contents of readme file" has not line breaks

Reproducible: Always

Steps to Reproduce:
1. open http://support.microsoft.com/default.aspx?scid=kb;en-us;290301
2. scroll to contents of readme.txt
3. watch **** instead of formatted text

Actual Results:  
right clicked and choose 'view this page in ie' option from the contextual menu

Expected Results:  
display formatted text (lines should break properly)

i believe this happens with a specific css, as i have extracted the <pre> code
to a separate file and it is displayed correctly. could this be related to bug
number 255117 ?

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 255117 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.