Firefox 1.0.1+ does not leave memory on exit and prevents the system from restarting

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: this.is.me.too, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

When I open Firefox 1.0.1 or 1.0.2 I can visit a few pages, but then it stops
and nothing works again. When I use ctr-alt-del to stop the process and force it
out of memory, it won't get out.
If I do a windows restart, it hangs and I have to use the resetbutton.
All this doesn't happen with version 0.9 so I went back to it.
At the times the browser doesn't continue loading pages, Internet Explorer as no
problems opening those pages.


Reproducible: Always

Steps to Reproduce:
1. open firefox
2. browse some pages
3. click on exit

Actual Results:  
The windows will go away, but in the process list of windows it is still using
up to 23 Mb of memory and it won't go away not even after trying to stop the
process.


Expected Results:  
keep on browsing and on exit, really exit.
disable all your extensions to check if none of them is the cause

Comment 2

14 years ago
I have this problem with Firefox 1.04, only after updating WinXP with SP2.
Before updating all was well. Thunderbird 1.02 has same problem, stays in memory!

Updated

14 years ago
Version: unspecified → 1.0 Branch
Assignee: bugs → nobody
Component: Software Update → General
QA Contact: bugs → general
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

If still a problem please test with Firefox 1.5 in safe mode and reopen bug with new information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.