Closed Bug 288039 Opened 15 years ago Closed 15 years ago

All tabs close, if I mid-click on a Folder of bookmarks.

Categories

(Firefox :: Tabbed Browser, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 216346

People

(Reporter: Lyatziv, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

EG: Say I have 5 tabs open on seperate pages, afer mid-clicking on bookmark
flder, all current tabs close, and all bookmarks contianed in said folder open
in seperate tabs.

Reproducible: Always

Steps to Reproduce:
1.have tabed browsing enabled
2.open multiple tabs
3.have bookmark directory containing multiple bookmarks
4.mid-click on bookmark directory containing multiple bookmarks

Actual Results:  
all open tabs closed, all bookmarks in directory containing multiple bookmarks
open in seperate tabs.

Expected Results:  
open all bookmarks from directory containing multiple bookmarks in seperate tabs
without closing previously opened tabs.
This is by design.

*** This bug has been marked as a duplicate of 216346 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.