Message still displays in mail pane after emptying trash by right clicking trash icon

RESOLVED DUPLICATE of bug 192870

Status

RESOLVED DUPLICATE of bug 192870
14 years ago
12 years ago

People

(Reporter: jasony13, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: version 1.0.2 (20050317)

If a deleted message that is in the trash folder is clicked on and displayed 
in the message pane, then the trash is emptied by right clicking the trash 
icon and choosing "Empty Trash", the deleted message is still displayed in the 
message pane.

Reproducible: Always

Steps to Reproduce:
1.Delete a message from the Inbox.
2.Click on the Trash icon to display the messages in the trash.
3.Click on the deleted message to display it in the message pane.
4.Right click the Trash icon and choose "Empty Trash".

Actual Results:  
The message pane continued to display the deleted message.

Expected Results:  
Blanked out the message pane, like the program does when using the delete 
button on the tool bar.

Using the default theme.
Running Windows XP Pro with SP2 applied.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 223132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 2

12 years ago
That was the wrong dupe.  This new dupe is a Seamonkey bug, but I suspect the problem is actually core.

*** This bug has been marked as a duplicate of 192870 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.