Can't store mail template with background picture in German distribution

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
14 years ago
11 years ago

People

(Reporter: MoWolf2001, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.6) Gecko/20050321 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.6) Gecko/20050321 Firefox/1.0.2

If I store a template with a background picture with the *German* distribution,
the background picture is lost after reopening.

Reproducible: Always

Steps to Reproduce:
I'm explaining with English menu-items, but the bug only happends in the German
distribution.

1. Write new Mail
2. Add background picture with "Format", "Page Color and Backgrounds..."
3. "File" "Save As" "Template"

Actual Results:  
Now I find this new mail in the templates folder. The preview is work fine. But
if I open it with double click to use it for the next new email, the background
is gone and the formation is very ugly.

Expected Results:  
It should open the template as I saved it including the background picture.

It seem to happen only in the German distribution (perhaps also some other not
English distribution). The English distribution works fine.
(Reporter)

Comment 1

14 years ago
I had so short discussion in the news group de.comm.software.mozilla.mailnews.
The title of the discussion is "Vorlage speichert kein Hintergrundbild".

Comment 3

14 years ago
I've just tried it with TB1.0 DE and it works for me without any problems.
Did you use a German langpack with an english TB?
(Reporter)

Comment 4

14 years ago
First I installed TB 1.0 DE. There it didn't work.

Some days ago I installed TB 1.0.2 DE over the TB 1.0 DE installation. There it
still didn't work.

Now I installed TB 1.0.2 EN over the existing TB 1.0.2 DE and now it works, but
only in English.

As you requested, I tried it on a different TB 1.0.2 DE installation. There it
seams to work. I don't know, why my "normal" TB 1.0.2 DE installation is different.

Comment 5

14 years ago
(In reply to comment #4)
> Now I installed TB 1.0.2 EN over the existing TB 1.0.2 DE and now it works,
but only in English.

remember, it is always dangerous to "update" your installation with a different
language version, this might cause new unexpected bugs

> As you requested, I tried it on a different TB 1.0.2 DE installation. There it
> seams to work. I don't know, why my "normal" TB 1.0.2 DE installation is
different.

this sounds to me like a problem with your profile. it is probably the best if
you backup your old profile, create a new one, and copy only your mails and your
address book in the new profile

places with help for backing up your profile:
http://kb.mozillazine.org/Thunderbird_:_FAQs#Profiles:_File_Locations.2C_Migration.2C_and_Backup.2FRestore
http://kb.mozillazine.org/Thunderbird_:_FAQs_:_Profile_folder
http://www.mozilla.org/support/thunderbird/

Comment 6

14 years ago
I have similar a problem here.
Because I found no way to attach a file as inline I abused the attach signature
option to create some kind of html newsletter.
The signature itself already has a serious bug because it allows only absolute
paths for images.
The signature looks fine while composing but after saving the mail as draft (or
template) the background pictures are not displayed anymore.
Looking at the source of the mail it seems that only <img> images are saved as
inline attachements.
Assignee: mscott → AlexIhrig
Component: Message Compose Window → de-AT / German-Austria
Product: Thunderbird → Mozilla Localizations
(Assignee)

Comment 7

13 years ago
I'm not able to reproduce the Problem (using Thunderbird 1.5 Beta 2 DE).
->WFM. Tested on current linux trunk /english version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.