Closed Bug 288074 Opened 15 years ago Closed 15 years ago

won't connect to any sites

Categories

(Firefox :: General, defect, major)

x86
Windows ME
defect
Not set
major

Tracking

()

RESOLVED INVALID

People

(Reporter: texstorm, Assigned: bugzilla)

References

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90; 1.21.2 ; .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

I upgraded to the latest build of Firefox and now I cannot connect to any sites 
with it at all.  I have tried over a dozen sites and none of them load.  I get 
the message "my.yahoo.com could not be found.  Please check the name and try 
again."  The previous build worked flawlessly right up until I did 
the "upgrade."

Reproducible: Always

Steps to Reproduce:
1.enter website address in address bar
2.hit enter
3.get error message

Actual Results:  
exactly the same thing every time.  whatever site I attempt to connect to I get 
an error message that says "<blank>.com could not be found.  Please check the 
name and try again."

Expected Results:  
Loaded the site entered.
Could reporter please check that he can connect to these sites currently using
other software?
Reporter, do you have a firewall installed ? That's the most common cause of
these problems, because they might allow your old version, but refuse to give
access to the next version.
It was a firewall problem.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → INVALID
Depends on: 270084
You need to log in before you can comment on or make changes to this bug.