Closed Bug 288084 Opened 15 years ago Closed 15 years ago

doesn't show all recipients

Categories

(Thunderbird :: General, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 223132

People

(Reporter: andreasmorawietz, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.6) Gecko/20050326 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.6) Gecko/20050326 Firefox/1.0.2

if a mail has a lot of recipients, many more than can fit into the window, the
problem is there is no way to scroll down the recipients-list (this list is
shown in main window over a email) to see them all, and sometimes even
maximizing the window doesn't show them all.
please add a scrollbar to this list!

problem happens in all thunderbird versions, I use official version 1.0.2

Reproducible: Always

Steps to Reproduce:
1. email with many recipients
2. view all headers
3. you can't see them all

Actual Results:  
I can't see all recipients

Expected Results:  
showing a scrollbar

*** This bug has been marked as a duplicate of 223132 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.