The RSS feed icon(live bookmark icon) is shown on any pages

RESOLVED DUPLICATE of bug 266904

Status

()

RESOLVED DUPLICATE of bug 266904
14 years ago
12 years ago

People

(Reporter: masayuki, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

The rss feed icon that is for live bookmark of status bar is shown on any pages.

1. Load any page(e.g., http://google.com)
2. Load having rss feed page on new tab(e.g., http://mozilla.org)
3. Activate first tab.
4. Drag a link(e.g., "About Google")
5. Drop to second tab.
6. Activate second tab.

The "About Google" doesn't have rss feed, but you can show the rss icon in
status bar.

Comment 1

14 years ago
Confirming with Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2)
Gecko/20050328 Firefox/1.0+
OS: Windows 2000 → All
Hardware: PC → All

Comment 2

14 years ago
Recent trunk Linux build has also this problem.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050328 Firefox/1.0+
Assignee: vladimir+bm → nobody

Comment 3

13 years ago
(In reply to comment #0)
> 
> The "About Google" doesn't have rss feed, but you can show the rss icon in
> status bar.
> 


How do you get it back down to the status bar in 1.5?
Drag and drop or refresh in a background tab, it's the same bug: startDocumentLoad isn't called from background loads.

*** This bug has been marked as a duplicate of 266904 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.