All users were logged out of Bugzilla on October 13th, 2018

dont parse html corectly if table have bacground color

RESOLVED DUPLICATE of bug 142062

Status

()

--
major
RESOLVED DUPLICATE of bug 142062
14 years ago
14 years ago

People

(Reporter: zuucha, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

in print prewiev if table have background color and there is more than one page
and also table is on page break, then the background color of table continues
after the table.

Reproducible: Always

Steps to Reproduce:
1. file -> print preview
2.
3.

Actual Results:  
print preview aren't shown corectly

Expected Results:  
background only for table, not for body.

Comment 1

14 years ago
Confirm.

Should probably be marked to Core/Printing

Resultant behaviour:
If a table spans over a page, then, when printed, the background colour is
applied to the entire second page, rather than just the table.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.6) Gecko/20050321
Firefox/1.0.2

Comment 2

14 years ago
Duplicate of Bug 142062

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 142062 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.