Change 'Sender' to 'From' in the UI

RESOLVED DUPLICATE of bug 221724

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 221724
13 years ago
7 years ago

People

(Reporter: dmose, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
At least in the thread pane, search UI, and filter UI, since there are RFC822
headers with both names.  Maybe elsewhere too.  Identical to bug 40394, except
for Thunderbird.
(Reporter)

Updated

13 years ago
OS: Linux → All
Hardware: PC → All

Comment 1

13 years ago
I'm planning on doing this...
Whiteboard: DUPEME

Comment 2

13 years ago
Comment 0 should have referred to bug 40934.

*** This bug has been marked as a duplicate of 221724 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.