to assign 2 or more groups to a product

RESOLVED INVALID

Status

()

RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: sepulveda187, Unassigned)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031030
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031030

when trying to assign 2 or more groups to a same product in " Edit Group Access
Controls ", so that a group can report bugs of development and another one can
report bugs of operation without knowledge that bugs to reported another group,
at the moment that a user of some of the groups wants to report bug for the
product appears the message "  Either no products have been defined to enter
bugs against or you have not been given access to any. "

I have dealt with different combinations in 
Entry  	MemberControl  	OtherControl  	Canedit  	Bugs
and I have not been able to solve the problem

Reproducible: Always

Comment 1

14 years ago
You have to be a member of EVERY group to which a product's entry is restricted
to be able to enter bugs in it.  RTFM please and ask on a support list or IRC if
still unclear.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> You have to be a member of EVERY group to which a product's entry is restricted
> to be able to enter bugs in it.  RTFM please and ask on a support list or IRC if
> still unclear.
> 

Ok, the usuary ones already belong to both groups, the users can create bugs the
product and to both assign bug to some of groups.  But when a user enters to
bugzilla he can see bugs that they belong to his group and bugs that belongs to
another group, the user can publish bugs of anyone of the two groups.  That one
is due to do so that the user cannot publish bugs of another group?  

Again it tries with different combinations in 
Entry  	MemberControl  	OtherControl  	Canedit  	Bugs

but I could not solve the problem.  

Please it indicates to me where I can enter to look for RTFM
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 3

14 years ago
Please do not file bugs for support requests
http://www.bugzilla.org/support/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.