Closed Bug 288249 Opened 20 years ago Closed 19 years ago

Context menu shortcut key of Windows keyboard does not open the right context menu for bookmarks

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 212750

People

(Reporter: nosaku, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Context menu shortcut key of Windows keyboard does not open the right context
menu for bookmarks. When you use the "context menu shortcut key" for
right-clicking on a particular bookmark, for the first time it show the context
menu of the web page i.e., "Back, Reload etc. menu". If you now traverse to
another bookmark and then use the "context menu shortcut key" for
right-clicking, then no context menu appears and the bookmark menu looks like
frezeed. The bookmark menu does not even go way when we click somewhere in the
webpage. This happens everytime after the first time. It goes away only after
pressing the "Esc" key.

Reproducible: Always

Steps to Reproduce:
1. Click on the "Bookmarks" menu.
2. Move the mouse to any bookmark.
3. Click the "context menu shortcut key" (of Windows keyboard)



Expected Results:  
Actually the context menu of the bookmark should have been displayed (as it
happends when you click the right mouse button).

*** This bug has been marked as a duplicate of 212750 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.