Discrepancy in date and time stamp of email imported from Outlook

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
14 years ago
11 years ago

People

(Reporter: smartdoc, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I am using Thunderbird 1.0 build 20041206.

Whilst importing email from Outlook 2002 (10.6515.6626) SP3 I noticed that the
date/time stamp of the imported emails was different from that in outlook.  The
date stamp varies from a few minutes to several hours.  

I can see no particular pattern in the difference (although I have not
investigated thoroughly).

Reproducible: Didn't try



Expected Results:  
Date/time stamp should be identical.
I guess the date to be displayed may be picked up from different header bits by
the two applications?
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 3

13 years ago
This is not really a bug, but more of a feature request.
QA Contact: front-end
I think Outlook uses the received date... xref bug 166254. 

Tony, can you provide the headers of the messages? If not, this should be marked INCOMPLETE.
No information since last comment -> incomplete.

Please comment if the issue still occurs in the latest 2.0.0.x / trunk nightlies.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.