AutoTranslate does not translate some Katakana and Hiragana chars

VERIFIED WONTFIX

Status

()

Core
Internationalization
P3
normal
VERIFIED WONTFIX
18 years ago
18 years ago

People

(Reporter: Teruko Kobayashi, Assigned: Eric Poirier)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
When I try to translate Japanese computer magazine page to English, some 
Japanese words which are come from English words and may not be in the Japanese 
dictonary will not be translated into English.  

Steps of reproduce
1. Go to above URL
2. Select menu View|Translate
3. Select Japanese "From" and English "To" and Click on Gist button

The page after translated into English contains some Katakana and Hiragana 
words.

Tested 2000022108 Win32, Mac, and Linux build.
(Reporter)

Updated

18 years ago
Group: netscapeconfidential?
(Reporter)

Comment 1

18 years ago
Created attachment 5594 [details]
This is original Japanese page.
(Reporter)

Comment 2

18 years ago
Created attachment 5595 [details]
This is the page after translated into English.

Updated

18 years ago
Status: NEW → ASSIGNED

Comment 3

18 years ago
reassigned to Teruko to reverify if this bug has been fixed.
Assignee: mcintosh → teruko
Status: ASSIGNED → NEW
(Reporter)

Comment 4

18 years ago
This is not fixed in 2000041306 Win32 build.
Assignee: teruko → epoirier
QA Contact: teruko → epoirier

Updated

18 years ago
Group: netscapeconfidential?
(Assignee)

Comment 5

18 years ago
This is not a bug. When we don't have the words in our dictionary, we leave the 
words from the original language in the sentence. However, we do collect not 
found words "NFW" and from time to time we will update the dictionaries. You are 
more likely to encounter NFW if you are reading pages with highly technical 
terms or commercial names or things of that sort.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 6

18 years ago
Marked as verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.