mouse buttons do not work with logitech mouse (back/forward buttons)

VERIFIED DUPLICATE of bug 259450

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 259450
13 years ago
13 years ago

People

(Reporter: rich.shim, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: 

When attemping to use the back and forward buttons on my logitech mx1000, the 
browser does not respond.

Reproducible: Always

Steps to Reproduce:
1.open browser
2.go to a page
3.attempt to back to the previos page by using the back button on the mouse

Comment 1

13 years ago
See bug 259450 comment 10.

*** This bug has been marked as a duplicate of 259450 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.