"Browse.." input fields do not render correctly

RESOLVED DUPLICATE of bug 52500

Status

()

--
trivial
RESOLVED DUPLICATE of bug 52500
14 years ago
10 years ago

People

(Reporter: trashlock, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

I noticed that every page that has a "browse..." field for form input renders
the box wrong. There is no background image, and there is a small gap after the
button itself. This makes some pages look a bit weird.


Reproducible: Always

Steps to Reproduce:
1. Go on any page where you can input a file
2. Check out how bad it looks compared to other CSS-styled text-boxes
Actual Results:  
The box looked wrong, and it always does.

Expected Results:  
It should have rendered the box where the file location is with the background
specified in the CSS stylesheet

I've tried many different Windows/Firefox themes, and this happens every time

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 52500 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.