scrollbar for list of attachments

RESOLVED DUPLICATE of bug 242531

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 242531
13 years ago
13 years ago

People

(Reporter: Tim Beuman, Assigned: Scott MacGregor)

Tracking

x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla Thunderbird version 1.0.2 (20050317)

When a message contains a long list of attachments (e.g. a digest from the
cygwin mailing list), the body pane of the message is reduced to virtually
nothing. A scrollbar or a method to reduce the size of the attachment list pane
would be very useful!

Reproducible: Always

Steps to Reproduce:
1. Set the display preference to "Display attachments inline"
2. Open a message with a large number of attachments with long names (> 70)

3.

Actual Results:  
Body pane reduced to almost invisibility

Expected Results:  
Allow the attachment list pane to be resized to show more of the body pane.
Put a limit on the size of the attachment list pane and use scrollbars to see
the complete list.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 242531 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.0
You need to log in before you can comment on or make changes to this bug.