reloading the webiste if i return to the previous page

RESOLVED DUPLICATE of bug 274784

Status

()

RESOLVED DUPLICATE of bug 274784
14 years ago
14 years ago

People

(Reporter: m.abel, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.6) Gecko/20050318 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.6) Gecko/20050318 Firefox/1.0.2

if i go to a website and click for example on a thumbnail it opens the file.
but when i go back the page is good but about a second later firefox has to
reload the page again.it'a annoying and it takes a lot of the bandwith

Reproducible: Always

Steps to Reproduce:
1.just open FireFox and go to a webpage with pictures and thumbnails
2.click on a thumbnail of a picture and let it load
3.when it has loaded go back to the previous page.
4.you will first see the webpage and then it has to reload the webpage(which
uses a lot of bandwith)

Actual Results:  
it reloads the page which takes a lot of your bandwith

Expected Results:  
not reloading the webpage because it has been loaded yet

Comment 1

14 years ago
Ya, Take the example of the Bug Listing itself

https://bugzilla.mozilla.org/buglist.cgi?query_format=specific&order=relevance+desc&bug_status=__open__&product=Firefox&content=

When I open a bug and press the back key, the whole bug listing reloads, causing
a tremendous utilisation of bandwidth

*** This bug has been marked as a duplicate of 274784 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.