Script created text area (iframe, actually) does not work.

RESOLVED DUPLICATE of bug 284245

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 284245
13 years ago
13 years ago

People

(Reporter: Wong, Paul, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

After logging in, you can add a post. The post adding page is created using
javascript. DOM inspector shows a iframe that "look like" a text area where we
can enter our new post.

This works in Mozilla Firefox 1.0.1
But does not work in builds on 20050331.

Reproducible: Always

Steps to Reproduce:
1. Log into blog
2. Press on the "+" image
3. Try to add a blog

Actual Results:  
Doesn't work. And crash upon selecting drop down lists.

Expected Results:  
Works.
(Reporter)

Comment 1

13 years ago
Sorry. I've tried to save the page. But it end up that my saved "complete web
page" doesn't work. (I don't have time to look at why right now. So I hope some
of you have an account.. or may get an account? Sorry)

*** This bug has been marked as a duplicate of 284245 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.