Font size is far too small when printing a message and no way change it

RESOLVED DUPLICATE of bug 286026

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 286026
13 years ago
12 years ago

People

(Reporter: Sebastien MAYER, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.7.6) Gecko/20050318 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.7.6) Gecko/20050318 Firefox/1.0.2

When printing a message, the users have trouble to read :
The body font color is grey, and the size is far too small.
Unchecking the 'skrink to fit page' does not change anything.
The configuration page mention a way to guaranty a minimum size, with no effect
on printing (in fact, i did not notice any change anywhere).
Did i miss something ? Is is under work ?

Reproducible: Always

Steps to Reproduce:
1.print a message
2.try to read
3.Get your glasses
4.Borrow some stronger ones

Actual Results:  
Quit unreadable.
Reading a Printing is quite unusable.

Expected Results:  
Would like to choose the minimum font size for printing.
Possibly auto wrap when necessary.

Comment 1

13 years ago
This is the same bug as #286026.  Here's a comment I just posted on there:

This is in relation to some wrapping problems.  The workaround for it is to 
either hit the forward button or Message>Edit Message As New.  If the text in 
the body still isn't wrapped, you have to select it & then do Edit>Rewrap.  
Once the text is wrapped properly, the font looks fine when printed.  Some 
bugs related to this are:

Bug #237558
Bug #196033
Bug #249093
Bug #249082

I hope this helps.

Comment 2

12 years ago
Sebastien Mayer, do you agree with comment 1 that this is the same as that 
other bug?  That is, do you see the problem only with mail containing long lines?  If so, please mark this bug as a duplicate of that one.

Comment 3

12 years ago
No response, duping.

*** This bug has been marked as a duplicate of 286026 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.