it does not load, its just says done and has a blank white page.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: europa_h83, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Firefox 1.0.2

My Friend has had the same problems, it does not seem to load this URL. It 
also effects Internet Explorer's ability to load the URL as when it did not 
load in firefox i tried IE which it will generally load it, however sometimes 
it does not load in IE. On very rare occasions it will load in Firefox. I 
thought it could be spyware, but i have ran ad-aware, virus scanners and wiped 
all my cookies, history and temporary files. I also have tried un-installing 
and re-installing and updating to the new version with no luck. 

Reproducible: Always

Steps to Reproduce:
1.Just basically visit the URL 
2.Its one of thoose problems which does not happen for everyone it seems
3.

Actual Results:  
displayed a white page saying done in the status bar, and did not actually 
load the URL 

Expected Results:  
Load the URL
It took a while, but it loaded for me and looks fine.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050330
Firefox/1.0+

Comment 2

14 years ago
the page seems to load slow, but it loads after a while. works for me with:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050331
Firefox/1.0+
wfm with FF1.0.2 and Mozilla 0327 CVS on win2k3
-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.