Firefox 1.0.2 linux installer stuck on final stage

RESOLVED INVALID

Status

()

Firefox
Installer
--
critical
RESOLVED INVALID
13 years ago
11 years ago

People

(Reporter: Joachim Noreiko, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040924 Debian/1.7.3-1ubuntu1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040924 Debian/1.7.3-1ubuntu1

I am using the 1.0.2 installer on ubuntu linux 4.10.
I'm running the shell script from a root terminal to install firefox into
/usr/lib/mozilla-firefox. 
While I make installation choices I get the errors reported in Bug 246701, then
the terminal prints "*** loading the extensions datasource" and then the main
installer window is replaced with a small window that says 

"Firefox is finishing installing extensions. This could take a minute..."

How long is a minute meant to be? It's been about half an hour now... ;)

Reproducible: Always
(Reporter)

Comment 1

13 years ago
After killing the installer process, firefox runs but freezes.
(Reporter)

Comment 2

13 years ago
Running the script as a normal user and installing to my home folder works as
normal.

Comment 3

13 years ago
Did you use sudo to get root privilege?  If so, don't.  Try su.

Updated

12 years ago
Assignee: bugs → nobody
QA Contact: bugzilla → installer
-> no reply

Also, since the installer is no longer included in Linux Firefox Builds/Releases i close this report as invalid. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.