Backup and Export Wizard for Thunderbird

RESOLVED DUPLICATE of bug 247312

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 247312
13 years ago
8 years ago

People

(Reporter: Yuan Qi, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.7.6) Gecko/20050328 Firefox/1.0 (Ubuntu package 1.0.2)
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.7.6) Gecko/20050328 Firefox/1.0 (Ubuntu package 1.0.2)

I know this can be easily achieved by copying the profile folder, except it
doesn't work when you are trying to migrate from thunderbird on win to
thunderbird on linux. It also doesn't work if you are trying to migrate away
from Thunderbird.

Of course, the user can copy the mbx files and the mab files, but this is just
way to inconvenient for most users. Moz Backup is also an option, but it doesn't
work on anything other than Windows.

Emails and contacts are very important information to most email client users.
Therefore it is very necessary that an easy way to backup and export
emails/contacts/accounts be provided. This will allow the user to truly trust
thunderbird with their data.

Some of the other information that could be backed up/exported:
-Spam filter
-Saved search folders
-Mail filters
-Options
-Certificates

Reproducible: Always
(Reporter)

Updated

13 years ago
Flags: blocking-aviary1.1?

Updated

13 years ago
Whiteboard: DUPEME

Comment 1

13 years ago
The SeaMonkey bug for this is bug 103993.  bug 247312 is the Tbird dupe.

*** This bug has been marked as a duplicate of 247312 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Flags: blocking-aviary1.1?
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.