"New Tab" button should be in the default toolbar set

VERIFIED WONTFIX

Status

()

--
enhancement
VERIFIED WONTFIX
14 years ago
10 years ago

People

(Reporter: thartist, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: ---

One of Firefox's main and many strengths is tabbed browsing and the download 
manager, but the browser doesn't do anything to induce the user to use this 
features from start, because the the buttons don't appear by default. So... you 
should add a "New Tab" and "Download Manager" buttons to the main toolbar, AND 
THESE SHOULD BE THERE >>BY DEFAULT!!!!!<< THE IDEA WASN'T THAT MUCH DIFFICULT 
TO GET!

Reproducible: Always

Steps to Reproduce:
---
Actual Results:  
Browsing is much more comfortable.

Expected Results:  
"New Tab" and "Download Manager" buttons should be in the Main Toolbar by 
default.
(Reporter)

Updated

14 years ago
Summary: "New Tab" and "Download Manager" buttons SHOULD COME BY DEFAULT! → "New Tab" and "Download Manager" buttons BY DEFAULT!
We're not going to do this by default, for reasons explained in other places
many times.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX

Updated

12 years ago
QA Contact: bugzilla → toolbars
Duplicate of this bug: 419702
Duplicate of this bug: 423105

Updated

11 years ago
Summary: "New Tab" and "Download Manager" buttons BY DEFAULT! → "New Tab" button should be in the default toolbar set
You need to log in before you can comment on or make changes to this bug.