Gujarati Fonts Are not supported in Firefox

RESOLVED DUPLICATE of bug 70132

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 70132
13 years ago
13 years ago

People

(Reporter: Nimit Rawal, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.6) Gecko/20050226 Firefox/1.0.1 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.6) Gecko/20050226 Firefox/1.0.1 (ax)

I am trying to open one of the local Indian Language Newspaper called
www.gujaratsamachar.com, As they have different fonts we need to install those
fonts in then system, which is available on the site if you click on the right
hand side of the page "Problem Reading Click here".

Even After installing fonts page does not display correct fonts in the Tabbed
browser.


Reproducible: Always

Steps to Reproduce:
1.Open www.gujaratsamachar.com
2.Click on "Problem in Reading, Click here" link and follow the instruction to
Install the fonts
3.Close Browser and Open page again (follow only Step 1)

Actual Results:  
Page does not display correct fonts information on the page and it is almost not
readable.

Expected Results:  
REcognised correct fonts from the System Fonts and converted those pages for the
same fonts information.
Assignee: bugs → firefox
Component: Tabbed Browser → General
QA Contact: tabbed-browser → general

*** This bug has been marked as a duplicate of 70132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.