Change keyboard shortcuts for switching tabs to use Shift+Apple+[arrow keys].

RESOLVED DUPLICATE of bug 288555

Status

--
enhancement
RESOLVED DUPLICATE of bug 288555
14 years ago
14 years ago

People

(Reporter: clubjuggler, Assigned: mikepinkerton)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050316 Camino/0.8+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050316 Camino/0.8+

Please consider changing the keyboard shortcut for switching which tab is in
view to be Shift+Apple+[left/right arrow] instead of it's current
Alt+Apple+[left/right arrow]. There are two reasons for this:

1. It duplicates the interface for changing tabs that Safari uses making it
easier for people to switch.
2. On laptops (like my iBook), the Alt (or option) key is only on one side of
the keyboard necessitating the use of both hands to switch which tab is in view.
 By switching to Shift+Apple+[left/right arrow] tabs can be switched using one hand.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

14 years ago
I must have hit submit twice accidentally.  Closing this bug.

*** This bug has been marked as a duplicate of 288555 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.