Rediffmail.com provides facility in form of window showing saved e-mail addresses of contacts while writing e-mail.

RESOLVED DUPLICATE of bug 275537

Status

()

RESOLVED DUPLICATE of bug 275537
14 years ago
14 years ago

People

(Reporter: silveriodias, Assigned: bugzilla)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

While using my e-mail account in rediff.com, when I write an e-mail through
Internet Explorer browser, I could view the address box in upper right hand
corner. Since I have now shifted to Firefox, the same facility is not available.
It was convenient to select the e-mail contact without actually going to the
address box. 

Reproducible: Always

Steps to Reproduce:
1.Access e-mail account in rediff.com by filling username & password
2.select write mail
3.select To: contact i.e. receiver of my e-mail

Actual Results:  
The address box at upper right hand to enable quick selection of contact e-mail
addresses not visible. The space is coming blank. 

Expected Results:  
The address box is visible under Internet Explorer browser.

I already use Java script on my PC

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 275537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: Rediifmail.com provides facility in form of window showing saved e-mail addresses of contacts while writing e-mail. → Rediffmail.com provides facility in form of window showing saved e-mail addresses of contacts while writing e-mail.
Version: unspecified → 1.0 Branch
You need to log in before you can comment on or make changes to this bug.