Bookmarks Properties window is not sized correctly

VERIFIED FIXED

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: Alex, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
It is possible that this is a duplicate of 20846 but I am not sure.

Select Manage Bookmarks from Bookmarks windows.

Select Bookmarks Properties from the Edit menu... Windows is not sized correctly

Alex

Comment 1

18 years ago
Confirmed with 2000-02-22-08-M14 nightly binary on WinNT - the dialog that 
appears looks like it is clipping its content (edit fields, controls, buttons) 
on the right side. I'm sure this will get seen to as this dialog gets its
polish - for instance, bug 23017.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago
*** Bug 29266 has been marked as a duplicate of this bug. ***

Comment 3

18 years ago
XP
OS: Windows 98 → All
Hardware: PC → All

Comment 4

18 years ago
Reassigning as per Don
Assignee: slamm → hyatt

Comment 5

18 years ago
resolving as fixed. I've actually verified this with 2000051109 build on Win98
Status: NEW → RESOLVED
Last Resolved: 18 years ago

Comment 6

18 years ago
reopen due to collision of verah@netscape.com and claudius@netscape.com
Status: RESOLVED → REOPENED

Comment 7

18 years ago
reso fixed per claudius
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → FIXED
verfied fixed
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.