While playing the game, right clicking is almost always consumed by an annoying "normal rightclick" popup.

RESOLVED DUPLICATE of bug 285069

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 285069
13 years ago
13 years ago

People

(Reporter: Joe Millner, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

While playing the game runescape (because its the only java-game example I can
think of), right-clicking almost always/often brings up a normal right-click
dialog, while this is NOT supposed to happen. This does not happen on Internet
Explorer, but I like Firefox much more.

Reproducible: Sometimes

Steps to Reproduce:
1. Login to Runescape, either high, or low detail.
2. Play Game
3. Right click.

Actual Results:  
The annoying dialog box STAYS open, unless you choose "select all", and then
comes up again after right-clicking.

Expected Results:  
It should not have opened the dialog in the java-game window.

Java.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 285069 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.