Status

()

--
major
VERIFIED DUPLICATE of bug 288749
14 years ago
13 years ago

People

(Reporter: damienwan, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 

afterdownloading firefox, alert messages,
1 start.mozilla.org
2 shell.windows.com could not be found. please check the name and try again.

Reproducible: Always

Steps to Reproduce:
1.install on xp
2.
3.

Actual Results:  
samething

Expected Results:  
????

*** This bug has been marked as a duplicate of 288749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.