No refresh after deleting contact in addresslist

RESOLVED DUPLICATE of bug 181165

Status

--
critical
RESOLVED DUPLICATE of bug 181165
14 years ago
13 years ago

People

(Reporter: christoph, Assigned: mscott)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0

Hi!

Didn't find the bug in bugzilla. When deleting contacts out of a addresslist the
view of the addresslist is not being refreshed. Could be hard when marking the
same entry and deleting it because You think it was not deleted and then you
delete another entry in the list with the addresslist[entry] - it could occur a
loss of data.

Same is when you double-click the addresslist an edit it in the pop-up-window.
Second problem is that when the addresslist is viewed in the addressbook and
when you then double-click the addresslist to edit it in the pop-up-window and
press OK then the addresslist view is not refreshed.

Attention: The bug does not occur always... in some lists it works correct but
in a view lists it does not work?! Perhaps they are imported lists?!

Yours
   Christoph Hess

Reproducible: Sometimes
(Reporter)

Updated

14 years ago
Version: unspecified → 1.0

Comment 1

13 years ago
Same thing with AB from Mozilla/TB. If the assumption that TB and Moz share the AB
code for this is not correct, please reopen.

*** This bug has been marked as a duplicate of 181165 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.