image problem (ffox downloads image twice)

RESOLVED DUPLICATE of bug 120809

Status

()

RESOLVED DUPLICATE of bug 120809
14 years ago
10 years ago

People

(Reporter: fugitiv3, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Hello, 
I just wanted to let you know about bug in firefox. When you open image on some
website, if you click right mouse button, and then go to "Save Image As" it
works just fine, but if you press ctrl+s (save shortcut) it downloads the image
again. It maybe doesnt matter to you, but it matters a lot for people who use
slower internet connections (i'm from Serbia & Montenegro). I dont know if you
actually wanted to make firefox do this, or its a bug..  If its not a bug, sorry
for disturbing you.

Yours Sincerely, 
Bojan Terzic.


Reproducible: Always

Steps to Reproduce:
1. I think you should write code that detects if image has allready been opened,
and if it was, firefox should just save it, not download it again.

Comment 1

13 years ago
This is a duplicate of Bug 120809

Updated

12 years ago
QA Contact: ali → download.manager
Assignee: bugs → nobody
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 120809
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.