adblock extension disallows history to be viewed

RESOLVED INVALID

Status

()

RESOLVED INVALID
14 years ago
10 years ago

People

(Reporter: littlegiant_33, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

after getting all of the extensions i wanted, i found that i could not view my
history. so i created a new profile, and one by one redownloaded the
themes/plugins/extensions i had. upon doing this, i found that after installing
just the adblock extension, my history became unviewable.

Reproducible: Always

Steps to Reproduce:
1.create a new profile
2.don't download any extensions/themes/plugins but adblock
3.try to view history...it doesn't work

Actual Results:  
couldn't view history, and it worked before i installed the adblock extension

Expected Results:  
let me still see the history. adblock itself works beautifully, except that it
disallows viewing of the history.

Comment 1

14 years ago
This isn't a problem with Firefox, but rather an extension issue.

You need to contact the author of the extension about this issue.


Resolving this Invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Comment 2

14 years ago
fwiw, I have never had any issues with Adblock.

Comment 3

14 years ago
(In reply to comment #2)
> fwiw, I have never had any issues with Adblock.

Neither have I, but since the reporter has narrowed the problem down to that
specific extension... At any rate, if it's an extension causing the problem,
it's not our problem anyway.

Updated

10 years ago
Component: History → Bookmarks & History
QA Contact: mozilla → bookmarks
You need to log in before you can comment on or make changes to this bug.