Crash when starting up Firefox under Windows XP SP1 on a AMD64 Skt939

VERIFIED DUPLICATE of bug 288840

Status

()

--
critical
VERIFIED DUPLICATE of bug 288840
14 years ago
12 years ago

People

(Reporter: andnewman, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Opera/7.54 (Windows NT 5.1; U)  [sv]
Build Identifier: http://download.mozilla.org/?product=firefox-1.0.2&os=win&lang=sv-SE

I just bought a new computer, running Windows XP Professional edition Swedish 
version with Service Pack 1 (Service Pack 2 can not be installed when using AMD 
Athlon 64 for Socket 939). I installed Firefox 1.0.2 Swedish version, downloaded 
from Mozilla's homepage. After the installation is completed, I choice to start 
Firefox, but after about half a minute it crashes. It have not started up at 
all. I only get the Windows own message that the application have meat a problem 
and have to be closed (the error report in Windows XP).
Firefox can not be started up at all, not eaven in safe mode. The same occurs 
after a reinstall of Firefox (Installation downloaded 2005-04-03 14:17/2.17PM).

Reproducible: Always

Steps to Reproduce:
1. Start up Firefox in Regular mode or Safe mode
Actual Results:  
It crashes before I can see the Firefox window. And windows want to send an 
error report to Microsoft.

Expected Results:  
Start up, so I can use it.

Talkback have not give me any crash ID.

My computer configuration:
CPU: AMD Athlon 64 3000+ Socket 939
Motherboard: MSI K8N Diamond
RAM: 512MB DDR 400MHz
OS: Microsoft Windows XP Professional Edition (Swedish version) with Service 
Pack 1


Microsoft's error report:
Error signatur:
 AppName: firefox.exe
 AppVer: 1.0.2.0
 ModName: fullsoft.dll
 ModVer: 2.2.0.0
 Offset: 0000afeb
-----------------------------------
Technical information (Parts of it, thread information and module information 
removed):
Exeption Information
Code: 0xc0000005	Flags: 0x00000000
Record: 0x0000000000000000	Address: 0x00000000001d8afeb

System Information
Windows NT 5.1 Build: 2600
CPU Vendor Code: 68747541 - 69746E65 - 444D4163
CPU Version: 00010FF0  CPU Feature Code: 078BFBFF
CPU AMD Feature Code: E3D3FBFF
-----------------------------------
One file was attached to the error report. I will attach it to this bug report.

*** This bug has been marked as a duplicate of 288840 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.