Pop-up Windows by Casalemedia are not getting blocked

VERIFIED INVALID

Status

()

Firefox
Menus
--
minor
VERIFIED INVALID
13 years ago
9 years ago

People

(Reporter: wsucrap, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Firefox1.0.2

Casalemedia ads that are pop-ups are not getting blocked by firefox. All the
pop-up windows doesn't open as I want to except for Casalemedia ads. It is the
same thing in Firefox 1.1 and 1.2, I'm not sure Firefox 1.0 I forgot. As also of
the images that are from Casalmedia, I tried to block them but not all do get
blocked and they keep repearing on the next times.

Reproducible: Sometimes

Steps to Reproduce:
1.Go news.filefront.com, I think right now it is under maintenance but it
shouldn't take them long
2.
3.

Actual Results:  
A Casalemedia ad pop-up appears.

Expected Results:  
That Firefox should block every unwanted pop-up.

Comment 1

13 years ago
All blocked here. Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050402 

Comment 2

13 years ago
Works for me. Using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2)
Gecko/20050403 Firefox/1.0+

please reopen bug if you can detail how to reproduce it.
Severity: normal → minor
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Component: General → Menus
Resolution: --- → WORKSFORME
Version: unspecified → Trunk
(Reporter)

Comment 3

13 years ago
Ok, first turn on the pc then open Firefox, then go to news.filefront.com, I use
the bookmark button to go to that website. Anyway, this is not the only website
that I'm getting pop-ups but many more.

Here is the address of the pop-up:
http://isg08.casalemedia.com/V2/39662/40627/index.html?news.filefront.com/

Now, this pop-up will not show again until I restart the pc again I think. This
doesn't make sense at all!
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 4

13 years ago
Reporter, could you please test again with a *recent nightly build* instead of a
branch build?
(Reporter)

Comment 5

13 years ago
(In reply to comment #4)
> Reporter, could you please test again with a *recent nightly build* instead of a
> branch build?

I'm using right now Firefox 1.0.2 that I downloaded from
http://www.mozilla.org/products/firefox/
I don't know what you are talking about, is there a newer version, if yes, then
where can I get it from?
(Reporter)

Comment 6

13 years ago
You know what I say screw this, it is apperently my pc is messing up big time
even with many other programs. Yes, I know reinstall Windows which I did a few
months ago and it didn't last more than 2 weeks before messing up again. I think
I shouldn't do defragmentation then stop it, which I did and corrupted a few
files and probably Windows Files so Trillain, Nero, and Firefox are all messing
up. I think I'm going to need to reinstall Windows again.

Thank You for your concers but apperently my PC is on Crack and I'm going to get
a newer one so I'm going to leave this bug as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → INVALID

Comment 7

13 years ago
*** Bug 292341 has been marked as a duplicate of this bug. ***

Comment 8

13 years ago
(In reply to comment #5)
> (In reply to comment #4)
> > Reporter, could you please test again with a *recent nightly build* instead of a
> > branch build?
> 
> I'm using right now Firefox 1.0.2 that I downloaded from
> http://www.mozilla.org/products/firefox/
> I don't know what you are talking about, is there a newer version, if yes, then
> where can I get it from?

http://ftp.mozilla.org/pub/mozilla.org/mozilla/nightly/latest-trunk/
(Reporter)

Comment 9

13 years ago
Ok, I just found a way to fix the problem forever. Go to Options then to Cookies
then click on "View Cookies" then check mark the small box that says "Don't
Allow Sites that set Removed Cookies to set again in the Future" and Delete the
cookies that you've noticed got from the pop-up and click ok and you are done.

It worked for me and it should work for you.

Btw, I think Double Click Cookies are in High Threat Level.  Try to block them
when you see them. I think they contain trojans as Spybot once detected it.
Status: RESOLVED → VERIFIED
QA Contact: general → menus
You need to log in before you can comment on or make changes to this bug.